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Introduction 
 
Welcome to the beginner's mobile video editing course! 
 
In this course, you'll learn how to create stunning videos using just your smartphone. Whether 
you're looking to edit videos for social media, personal projects or professional content, this manual 
will show you how to use your device's built-in editing tools and popular mobile apps to make your 
videos come to life. You'll learn how to import and organise your footage, add music, special effects, 
and transitions, and export your final product for sharing. 
 
With this course, you'll be able to create high-quality videos no matter where you are and with just 
the tools in your pocket! Get ready to up your video editing game and create amazing content with 
your phone. 
 
Social Media Video Editors | Instant Video Creation 
9:16 Vertical Videos - Reels, Shorts, Stories and more! 
 
Short form vertical videos (ratio of 9:16) are great options to create a video quickly and are ranking 
highly on all social media platforms since the rise of TikTok due to their full screen immersive 
nature.  
 
 
What are they called?  
 
Instagram - Reels & Stories 
Facebook - Reels & Stories 
YouTube – Shorts 
LinkedIn – no name 
TikTok – no name 
Twitter – no name 
 
 
All social media applications have a in-built video recorder 
and basic editor. These editors are great for the creation of 
fast turnaround content. However, they may not be ideal for 
the creation of long-form videos or projects that require 
multiple editing sessions or videos that you do not complete 
in one sitting  
 
 
They are the newest and hottest form of video engagement 
and hence each platform is adding and upgrading features 
literally every week! 
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CapCut  
 
CapCut is the free all-in-one video editor with smart tools to make your video creation easier. AI 
tools such as text-to-speech, background removers, creative filters and transcribed subtitles make 
CapCut the standout editing app at the moment. 
 
Video editing applications are super-hot this decade and CapCut may be surpassed in the coming 
years but if you learn how to work CapCut, you will be able to pick up any other video editor and 
work it too. 
 
You may find your version of CapCut has different buttons and functions to that of your friends. 
This is dependent on the version of CapCut you are using, your phone’s age and model. eMotion 
Video & Media Training acknowledges not all smartphones have the same buttons as described in 
this guide and some buttons may be called something different.  
 
There are some functions with the word PRO on them. These are paid effects. 

 

Time to Launch 
 
The CapCut Home Screen 
The Home Screen starts your editing journey. You can start a new 
project, use previous projects (they are saved automatically as you edit) 
or choose one of the functions at the top of the screen.  
 
Top Section 

 
The top five buttons (Camera, Captions, 
Enhance, AutoCut and Prompter are quick 
buttons to access different functions of 
CapCut. 
 
 
 
 

 
Camera – this button is similar to IG/FB apps (great for quick videos) 
• You can access the ‘Teleprompter’ from here 
• Best for quick on the go edits  
§ Popular ‘Effect’ (button at bottom left) > Green Screen – first two (photo/video) 
§ Popular ‘Effect’> Appearance – third row 1st box 
 
Captions – will transcribe audio into text of any video 
• ‘Dynamic Captions’ reveals the words when said 
• Once transcribed you can edit how the captions look (ensure ‘Select All’ is highlighted) 
• When back in the timeline select ‘Batch Edit” to correct the transcription if required 



 
 

  
 
info@emotionvideo.com.au       www.youtube.com/@emotionvideoau         

www.emotionvideo.com.au 
 

  

 
Enhance – Retouches your face and can put your makeup on for you 
 
AutoCut – Creates the video for you with pre-made templates 
• Puts CapCut logo on your video  
• POWER TIP – Once created, select EDIT then EDIT DRAFT to remove CapCut logo!  
• You can edit the template but it is limiting 
• You can also use templates from TikTok directly but cannot remove the logo – they also take a 

long time to perfect 
 
Prompter – another way to access the Teleprompter 
 
Settings Cog: Turn off the ‘Add default ending’ button so you do not get a CapCut logo at the end of 
every video. You will want to ‘Clear Cache’ from time to time to free up space on your phone as 
well. The Cache is the space that CapCut needs to create the transitions, text and other effects for 
your video. It is not the original footage you import. 
 
New Project - Select ‘NEW PROJECT’ on the CapCut Home Screen  

 
The rest of the Home Screen below the big blue ‘New Project’ 
button is all the video editing projects that you have created 
previously. 
 
It is separated into your ‘Edits’ you create from scratch, 
‘Templates’ you use with the AutoCut feature and ‘Camera’ 
recordings you have created with CapCut’s ‘Camera’ button 
above. 
 
You can rename, duplicate or delete each project with the three 
dots on the far right of the screen 
 
 

 
 

Thumbnail Preview Screen 
 
After selecting ‘NEW PROJECT’ you will be taken to the Thumbnail 
Screen where you need to choose at least one video (or photo) to 
start editing with. This will generally be your main clip 
 
 
Top Left of image: Your phone’s Photo albums | Top Right of 
image: Stock videos. Below that is the option to use videos, 
photos or live photos (iPhone only). You can also drill down your 
library to albums where you may have organised your editing 
assets. 
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THUMBNAILS WINDOW (above left image): select more than one clip: Tap the top right circle of 
the video thumbnail. The chosen thumbnail video then appears at the bottom of the screen ready 
to be imported. Select as many videos as you wish to import, but its best to only do a few at a time. 
You can always come back and import more clips later. 
 
COLLAGE (above left image again): At the bottom of the video thumbnail screen is the ‘Collage’ 
option. Once you have selected Collage, all the chosen videos will be put into one screen as a video. 
To adjust the video from here you can hold and drag to swap videos around. Quick tap to rotate, 
flip, mirror & replace the video. Tap RATIO at the bottom of the screen to select the correct aspect 
for your desired output.  

 
PREVIEW WINDOW (above centre image): Tap the middle of a clip in the Thumbnail view to open 
the Preview Window before you add it to the import list. Swipe left and right to view more clips 
from your camera library. Tap the top right circle to add to your videos to import (do not get sucked 
in by the aqua ‘Add’ box – this will open the timeline). Select TRIM to shorten the clip.  
 
PREVIEW TRIM (above right image): It is often a good idea to trim your videos before bringing them 
into the timeline edit. Trimming makes the editing process easier for you so we recommended 
trimming your clips here. Position the yellow bars to select the portion of the clip you want to 
import. Tick the checkbox when finished trimming and you will return to the Thumbnails Window.  
 
NOTE: Trimming clips in the preview window does not delete the remaining video. (You will learn 
more about ‘timeline trimming’ soon).  
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Time to Start Editing! 
This is where the magic happens! It is time to edit! 
 

Timeline Screen 
 
CapCut will match the shape of your first video. For example, if you choose a video you filmed in 
widescreen, CapCut will make your video widescreen. Same as if you choose a vertical video. 

If you want to change the shape of the video anytime while you are editing, head down to the 
FORMAT button at the bottom of the screen. If you want two versions of the video you can 
duplicate the project in the Home Screen. 
 
Main Interface 

 
VIDEO PREVIEW: The top large video is the preview of what 
you are creating.  
 
TIME/DURATION: On the left is two timers (eg. 00:05/00:19). 
The first number is your current position in the video and the 
second number is the total duration. Play the video to watch 
the first number increase if you need help to understand. 
PLAY BUTTON: Play the video 
UNDO/REDO & FULL FRAME: Buttons to right of the player. 
MAXIMISE: Makes your video full screen to review your video. 
TIMELINE: This is our editing timeline where we control the 
duration and location of individual video clips and effects 
TIMELINE BAR: The white line in the middle of the time line 
represents the image we see. 
TRANSITION BOX: The white box between each clip is the 
transition box. Tap on these boxes to create a transition – see 
below on how to use. 

PLUS BUTTON: Right of the timeline is a white box 
with a plus. This is how we add more video or 
photos to the project’s MAIN timeline. 
 

SCROLLING MENU BAR: The bottom row allows access to all 
tools for editing. The Scrolling Menu will show different 
buttons depending on what you are doing at the time. 
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Basic Editing Operations 
 
PINCH AND ZOOM: Editing is all about precise cuts (AKA edits) and reviewing those cuts. Pinching 
and zooming is an extremely common process when editing. If you zoom in and out on photos or 
text on your phone, this is the same concept.  
 
Horizontally pinching out will zoom in, horizontally pinching in will zoom out. Do this anywhere 
around the timeline area to gain more control of your video editing. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The more you PINCH & ZOOM the easier your editing will be. Trust me! 
 
SCROLLING: Scroll left or right with the corresponding swipe action. Do this on the Timeline and 
Scrolling Menu. 
 
REARRANGING CLIPS: HOLD a clip you want to relocate elsewhere in your edit and wait for CapCut 
to show a single frame of each clip on your timeline. THEN drag your clip to relocate it.  
 
TRIM: Selecting any clip gives you control to trim the video in the timeline, either making it longer 
or shorter (remember when I said you would learn more about timeline trimming?). Press down on 
the white trim handles at the start or end of a clip and move left or right to change where the clip 
starts or finishes. You can extend the clip to the full length of the recorded video. 
 
SPLIT: Another way to trim a clip is to SPLIT it then delete the portion you do not want. To do this, 
position the Timeline Bar at the point you want to trim the clip. Selecting the clip will then bring up 
the EDIT menu options. Select the ‘Split’ button to create the cut then delete what you do not want 
(the trash can icon in the edit menu).  
 
TRANSITIONS: Select the white box between clips on the main layer and choose your preferred 
transition. You can also change the speed and choose to ‘Apply to all’ transitions on the MAIN 
timeline.   
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Scrolling Menu Bar 
The Scrolling Menu Bar allows us to add audio, text, loads of stickers and innovative effects, resize 
the video, colour the background and create colour and filter adjustments. The Scrolling Bar will 
look different depending on what clip or effect is selected at the time.  
 
When no clips are selected, the home Scrolling Menu Bar looks like this -   

When you select one of the Menu buttons you will enter the options for that menu. The Edit Menu 
(scissors icon) has the most extensive with 25 editing options. Take the time to experiment with 
each menu item to make incredible videos.  
 
 
If you become lost in a menu return by selecting the arrows on the left side of the menu bar.  
 
One arrow means you are 1 menu in and two 
arrows means you are two menus in.  
 
We will go through a few of the more popular menu items a little later on in this manual but here is 
a quick familiarisation of some of the menus for you. 
 
Audio Menu                       Text Menu 
 
 
 
Effects Menu                       Canvas Menu (Background) 

Adjustment Menu      Video Effects Menu (inside Effects Menu)                  

 
Photo Effects Menu (inside Effects Menu)  
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ADDING DEPTH TO YOUR VIDEOS 
 
 

Overlay | B-Roll  
These are common terminologies for clips that are placed over the top of other clips to help break 
up the video for the viewer but still HEAR the bottom layer. Overlay is the term CapCut uses. 
 
ADDING OVERLAY: Tap ‘Overlay’ in the main scrolling menu, then ‘Add Overlay’ in the next menu. 
This will take you to your video library. Choose and trim a clip then click ‘Add’. 
 
 
 
 
 
 

 
LAYERS: The newly added Overlay clip is not yet full frame on your video. 
If you do not want to see the video behind you need to pinch the clip and 
make it reach the edges of the video preview window. Or you can reduce 
the size to see both video clips. 
 
LOST OVERLAY CLIPS: If the overlay 
layer disappears from the timeline, you 
are now seeing the compressed view of 
the timeline and overlay. Head to the 
main menu (selecting the arrows on the 
far left of the Scrolling Menu Bar). The 
overlay clips will be little bubbles above 
the main track. Tap on them to reopen 
the overlay clips. 
 
 
 

 
 
Overlay clips work a little differently than the MAIN track. 
 
MULTIPLE OVERLAY LAYERS: You can have more than one overlay layer 
 
OVERLAY TRANSITIONS: You create a transition differently on an overlay clip to a main track clip. 
Use the ‘Animation’ menu. 
 
 
 

Overlay Clip 

Compressed 
Overlay Clip 
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Edit Menu Tools 
SPEED: Speed up or slow down your clip. Normal is a constant speed and Curve is an editable speed 
ramping option. Select ‘Pitch’ to avoid the ‘chipmunk’ or ‘sad monster’ effect 
ANIMATION: Similar to a transition. Animate in or animate out. You can animate throughout the 
duration of the video clip. Select ‘None’ if you change your mind and do not want any animation. 
STYLE: Mainly works on photos. It can put smiles on faces, or make you disappear! 
DELETE: Deletes a clip 
VOLUME: Adjust the volume of individual clips. Click ‘Loudness adjustment’ to automatically adjust 
all clips to play at the same level. 
CUTOUT: Removes background 
EDIT: Rotate, mirror and crops clips 
FILTERS: Colour grades the clip 
ADJUST: Colour corrects the clip 
ENHANCE: Changes the shapes of faces and bodies 
OVERLAY: Adds clips over MAIN timeline track 
REPLACE: Replaces current clip with another clip of your choice 
OPACITY: Makes the video clip transparent 
VOICE EFFECTS: Distorts voices  
COPY: Duplicates the clip and places it after the original in the timeline 
FREEZE: Freezes the clip at the frame the timeline bar was at and creates cuts either side 
 
Audio Menu Tools 
SOUNDS: Choose your tunes here. Optional: Connect to TikTok to use your favourited music.   
EFFECTS: Sound effects to enhance the video 
EXTRACTED: Extracts the audio from a video in your library 
VOICEOVER: Will record your voice at the point the timeline bar is positioned. You can then add 
voice effects to it 

 
 
 
 
 
 
 
 
 

A NOTE ON COPYRIGHT MUSIC TRACKS 
The use of licensed music is a hard area to navigate and is changing every day. CapCut and TikTok 
have a partnership where all songs in the CapCut music library can be used on TikTok. If you intend 
to publish the video elsewhere, be careful that you are not using licensed music. Short videos should 
be okay to be published on most platforms but YouTube will only allow 10 seconds of copyrighted 
music before you may not be able to publish or monetise your video. 
 
The current best policy regarding using music in videos is to export videos without music and when 
you upload your video to a platform, choose the music there or you can pay a subscription to a music 
license website and use those. 
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Text Menu Tools  
ADD TEXT: The basic text menu. Complete flexibility 
AUTO CAPTIONS: Voice to text AI tool 
TEXT TEMPLATE: Allows you to change the text but not colour/font etc 
AUTO LYRICS: Same as Auto Captions but for lyrics 
DRAW: Free hand drawing 
 
 
Understanding the Basic Text Functions 
FONT: Use a system font or import your brands font 
STYLE: The most flexible text menu of them all 

• Text – The main body of the text 
• Stoke – An outline around each letter 
• Canvas – A block background behind the text 
• Shadow – Drop shadow behind the text with 

options such as Opacity, Blur, Distance from the 
text and Angle  

• Spacing – Justifies the text and can make space 
between each letter and line 

• Bold Italic – Bold, Italic or Underline options 
•  

EFFECTS: Premade text styles that are limited in manipulating 
ANIMATION: Template animations that occur as the text comes on, off or throughout 
BUBBLE: A selection of bubble style templates  
 
 
Effects Menu Tools 
VIDEO EFFECTS: A huge range of AI and special effects to enhance the video 
BODY EFFECTS: Apply these effects to clips with clear bodies for best results 
PHOTO EFFECTS: Only works on photos and mainly headshot photos 
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Viral Special Effects & Animation 
 
Spend time playing with the below effects as they are both amazing AI effects and trending. 
 

- 3D Zoom & 3D Zoom Pro – Edit>Style>Motion 
- Collage – New Project>pick at least 2 videos and ‘Collage’ will appear at the bottom 

(hold and drag to swap videos around/quick tap to rotate, flip, mirror & replace the 
video) 

- Remove Background – Edit>Cutout>Remove background 
- Frame – Main Menu>Effects>Video effects>scroll across to Frame 
- Particle- (with a photo) Edit>Style>Particle 
- Freeze Frame – Edit>Style Video effect 
- Mirror – (Great to fix back to front text in the video) Edit>Edit>Mirror 
- Synth - Edit>Voice effects>Synth 
- Comic Effect - Photo Effects>Particle Displacement 
- Add Beats (to help cut video to the beat of music) – Highlight music track>Match 

Cut>Auto Generate > choose between Beat 1 & Beat 2 then there will be yellow dots 
on the audio track 

- Canvas - Main menu>Canvas - create a colour or pattern background 
 
 
 

Animating Clips with Keyframes 
Keyframes are like magic points that tell the phone how to change a clip over time in a video. You 
need two keyframes to make the movement. 
 
An easy example of when to use keyframes would be when you want to slowly zoom into a video. 
You need a start keyframe and an end keyframe to create the zoom. To create the VERY FIRST 
keyframe you activate the diamond circled below. Any changes to the clip after creating the first 
keyframe will automatically create another keyframe.  
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Cover Photo and Exporting 
 
Cover Photo 
Before final export you can create a Cover Photo. There is a small thumbnail at the beginning of the 
timeline. When you select it, you can create a thumbnail to export with your video. There are also 
some templates to get you started if you wish. 
 
Exporting 
The Export button is in the top right of CapCut. Hit the export button and the video will render a copy 
to your phone’s video library. DO NOT use the Ready to share window (with the social icons) as you 
will want to check your edit first and it is always best to manually upload videos to all platforms so 
you have much more control over the final result. 
 
 

Tutorials and Settings 
 

Back on the Home Screen and in the top right is a question mark 
button that is a few tutorials made by CapCut that can help you 
further along your journey with editing in CapCut. There is also the 
settings cog. Jump in there and turn off the Add default ending 
option (this takes away the CapCut logo at the end of every video).  

 
From time to time it is best practise to also Clear Cache so you do not fill up your phone with video. 
Lastly, update the app regularly. It is evolving and improving every day. 
 

 
Video Editing Terms 
 
Clip: The video clip 
Project: The video you are creating with all the cuts, text and music 
Frames: A group of ‘still photos’ that make up the video (eg. 25/30fps) 
Ratio: The shape of the video ie. Portrait, widescreen, square etc 
Timeline: The visual representation of all the parts of the video edit 
Timeline Bar: The white bar in the centre & the frame you are currently viewing 
Edit/Cuts/Cutpoint: The start and finish of clips 
Transitions: Movement in between different video clips 
Cutout: Removes background 
Masks: Similar to Cutout but generally. shape based 
Teleprompter (AKA Prompter) – editable scrolling text on your phone for recording in selfie mode 
Platform – the social media company that you post to. Eg. Facebook, Instagram, YouTube are all 
platforms. 
Captions: AKA subtitles 
  


